Vuelve Audacious 3,6 a gtk +2 y se suma a qt5

Audacious_ejemplo

Audacious es un reproductor de audio rápido que se centra en la alta calidad de audio y el poco uso de los recursos, que viene con una lista de plugins bastante grande y, hasta ahora, se entrega con dos interfaces: una interfaz GTK + y un 2.x Winamp como el interfaz (y por tanto, soporta skins de Winamp 2.x).

Como señalamos hace un tiempo, los desarrolladores audaces no están muy contentos con GTK3 y para las últimas Audacious 3.6 alfa 1, lanzado recientemente, he cambiado de nuevo a GTK2 por defecto.

Además, dado que el objetivo a largo plazo es cambiar por completo a Qt, Audacious 3.6 alfa 1 incluye una nueva interfaz de usuario basada en QT5 que ya es utilizable, pero no es tan rico en características como la interfaz GTK +. La nueva interfaz de Qt se puede instalar junto a las interfaces ya existentes GTK + y Winamp Classic.

 

Para probar la nueva versión (Que aun esta en alfa):

<code>sudo add-apt-repository ppa:webupd8team/unstable
sudo apt-get update
sudo apt-get install audacious</code>

Para usar la interfaz QT

<code>audacious --qt</code>

 

Para remover está nueva versión:

<code>sudo apt-get install ppa-purge
sudo ppa-purge ppa:webupd8team/unstable</code>

Saludos